Question: Im using this library to manage bitbucket api from nodejs. I have received a message about a deprecated endpoint so I saw that library have released a new version (2). So, I have uninstall bitbucket dependency and installed again ...