Question: i tried to install ‘npm install –global expo-cli’ and i get this error. svgo@1.3.2 this svgo is no longer supported. upgrade to v2.x.x, uuid@3.4.0 please upgrade to version 7 or higher, chokidar@2.1.8: chokidar 2 does not receive security update ...

Question: Above is the code of the index.js file, below is the error shown in this file I have tried solving this error in many ways, I have also updated the React and React DOM to version “react”: “^18.0.0-rc.0”, “react-dom”: ...