Question: I am getting the following tracebacks when I try to colcon build my workspace (I am using Ros2 Foxy in windows): Does anyone know how to solve it? Answer: I notice this: It looks your python runtime version is ...